BCC Forums

BCCHardware.com => Suggestions, Feedback & Bugs => Topic started by: StatiC on August 12, 2005, 08:14:28 AM

Title: strange bug????
Post by: StatiC on August 12, 2005, 08:14:28 AM
I came across this today...I posted a reply in a thread but it didn't show up....http://www.benscustomcases.com/index.php?option=com_smf&Itemid=53&topic=1052.0 (http://www.benscustomcases.com/index.php?option=com_smf&Itemid=53&topic=1052.0)
however it does show up if I'm on the reply page for that thread.

Here's what I mean....reply #15 to Zeus is not there and no page 2 to go to...
(http://home.nyc.rr.com/bcmh/picts/BCC/b1.JPG)

but it's there if I'm on the reply page....
(http://home.nyc.rr.com/bcmh/picts/BCC/b2.JPG)
Title: Re: strange bug????
Post by: Nicao on August 12, 2005, 09:11:23 AM
Yea this forum build hasn't been the greatest.  We're still trying to track down some annoying bugs and I definitely noticed that your post did not show up.  I'm sure that we can still count it for the contest even though it was probably just spam  :funny  We are charter members for the SMF forum so we're trying to see if we can get a more current build.  Thanks for bringing this to our attention.
Title: Re: strange bug????
Post by: Zeus on August 12, 2005, 11:26:05 AM
The bug you experienced was more of an mySQL bug than a forum specific bug.  We optimized the tables, repaired some errors, and checked some logs and I believe your post is showing up now.  Thanks for the bug report, and hopefully this doesn't happen again.