BCC Forums

BCCHardware.com => Suggestions, Feedback & Bugs => Topic started by: FEVER on April 21, 2004, 09:08:20 AM

Title: forum avatar issues
Post by: FEVER on April 21, 2004, 09:08:20 AM
http://www.avatarity.com/tree.php
 This is nothing spectacular, just stumbled across it. I AM however having problems loading my personal avatar. I cant seem to apply it...as soon as i upload one, it dissappears once i click on the "change profile" button, or just leave page hoping it will auto-save or something. I guess i can link, but a few sites dont appreciate that. Hope this link provides a FEW at least for ya.
Title: Re: forum avatar issues
Post by: FEVER on April 21, 2004, 09:37:10 AM
seems that a link worked.....still cant upload though
np
Title: Re: forum avatar issues
Post by: Zeus on April 21, 2004, 10:30:52 AM
Are you trying to upload the avatar to the forum itself?  I'll take a look at the permissions and see what I can come up with.
Title: Re: forum avatar issues
Post by: Fujitsu on April 21, 2004, 01:20:36 PM
I tried to upload a pic a while back and it didn't work either
Title: Re: forum avatar issues
Post by: Zeus on April 21, 2004, 07:57:27 PM
Thanks for the heads up.  I'm still looking into it.
Title: Re: forum avatar issues
Post by: Zeus on April 22, 2004, 04:03:43 AM
Alrighty.  It's fixed and works fine.  You can add attachments, and upload your own avatars.  The problem was the directory it was trying to upload to was incorrect.  The setting was for my old host, not the new one.

Enjoy posting attachments, avatars, etc.  Just to note the maximum size for attachments is currently 100KB.
Title: Re: forum avatar issues
Post by: Death on April 22, 2004, 03:19:44 PM
100K is more than enough for most JPEG files......that is if you use a normal size........:)
Title: Re: forum avatar issues
Post by: FEVER on May 13, 2004, 08:22:55 PM
 Ahhg....so many to choose from....and NOTHING compares to fujitsu's!!!!