Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Astrofox

Pages: [1]
1
LAN & General Gaming / Gears of War runs terrible
« on: February 26, 2008, 01:23:33 AM »
I have an X2 6400+ and two 8800gtx's and gears of war still rins terrible.  Has anyone had any problems?

2
I bought Magix's MP 3 Maker 12 deluxe, installed it, didn't like it and unistalled it and now Windows won't recognize either the dvd-rw or the cd-rw drives for burning.  I can still use them as rom drives.  I tried uninstalling them and reinstalling them and it didn't do any good.  One odd ting is that McAfee was able to archive on the dvd-rw drive but windows won't recognize them.  Does anyone have any tips?

Thanks.

3
LAN & General Gaming / BF2142 unlock mod questions
« on: March 13, 2007, 12:02:09 PM »


I tried running the 2142 unlock mod in single player and none of the unlocks were selectable in the cusomize window.  Anyone have any tips?

4

I have a slightly used SB X-Fi Exteme Music sound card for sale.  It comes with the box, driver and application discs, and literature.  I am asking $65 dollars obo for it.  My email address is nflitton@hotmail.com if you want to contact me directly.  Thanks.

5
General Mayhem / PC Pre/Pro
« on: January 04, 2007, 08:34:29 PM »
I have been looking into pre/pro's lately, and I started wondering if you could convert a PC into a pre/pro.  If anyone has any suggestions or has heard of anyone doing this, let me know.

Thanks

6
Operating Systems & Software / windows problems
« on: December 15, 2006, 11:32:26 PM »
Have any of you had any experience with the taskbar becoming unresponsive when restarting or shutting down.  Whenever I shut down or try to restart, it seems like every item on the taskbar freezes and windows can't close them.  Also has any one had any problems with the creative X-FI software not running when you click on them.

Thanks.

7
General Mayhem / general hardware issues :( !!!!
« on: December 11, 2006, 09:20:56 PM »
My setup:
4800+ X2 AM2 CPU
nvidia nforce 5 sli motherboard
8800 gtx
Sound Blaster x-fi extreme music card
NEC 19" LCD monitor
Sony 50' SXRD 1080p rptv
Yamaha RX-V2600 a/v receiver
Among others.

I upgraded my CPU, motherboard, and gpu last week at a local computer shop.  The sound card I installed myself last weekend.

Some of the issues I am having:

1) my HDTV overcsans my desktop and I can't figure out how to fix it, even though it only overscanned around 3% on the test pattern I played with my dvd player.

2)The system does odd things when I have both the LCD monitor and my tv hooked up, both through DVI.  It seems as though I have more problems with apps not running and the taskbar freezes up when I change its size (to compensate for the overscan).  I have the video card set to only use one display at a time.

3)I hooked my sound card up to my receiver, using a digital coax line, when I first installed the sound card and got digital PCM signals out of the digital out jack(it wouldn't pass through 5.1 signals from a dvd movie).  But now I don't get any signals out of the digital out.  The analog jack has always worked though, so I use it. 

I know this seems like a lot of issues, but if any of you could give me some suggestions, it would be greatly appreciated.

Thanks.

Pages: [1]