Author Topic: Open GL stuff  (Read 9480 times)

Offline LobbDogg

  • Solder Master
  • ****
  • Posts: 852
  • Karma: +15/-12
  • Gender: Male
  • and I'm a man who loves his Taffy!
    • View Profile
    • World of Xen
Open GL stuff
« on: June 02, 2003, 01:01:14 PM »
Well I DL the new Wolfenstein Enemy Territory.  But it seems that I don't have open GL support.  I have a 9700 pro with the 3.4 Catalyst drivers and Direct X 9.  Is there a separate download? Any of you guys had problems like this.  Also I tried to find a place to change to possibly Direct 3D, but no go either.  Also I am using WinXP w/SP1.  Any suggestions or comments are appreciated.
« Last Edit: December 31, 1969, 03:00:00 PM by 1056513600 »
Intel i7 650 | Asus P6TD Deluxe | Geforce 660 GT | 12 GB Patriot PC12800 | Corsair 600watt Modular PSU

Offline Nicao

  • Mmm . . . Linux. . .
  • BCC Admin
  • Case Whacker
  • *****
  • Posts: 364
  • Karma: +7/-3
  • Gender: Male
  • Linux Rocks
    • View Profile
    • S.L.A.G.D.
Re: Open GL stuff
« Reply #1 on: June 02, 2003, 01:36:46 PM »
I am using a 9700np, cat 3.4 and directx 9.0 and I have no problems running wolfET.  I am using windows 2000 sp2 but that should make no difference.  Exactly what error is the game giving you?  Have you replaced/deleted the opengl32.dll file in the windows directory.  WolfET is based on the Quake 3 engine which has traditionally been openGL only.
« Last Edit: December 31, 1969, 03:00:00 PM by 1056513600 »
Life is a toilet.  As soon as you get caught up, someone flushes you again.

Offline BoneRak

  • Waiting to be Banned.
  • Case Whacker
  • ***
  • Posts: 269
  • Karma: +10/-2
  • Gender: Male
  • I'm not camping, It's a picnic!
    • View Profile
Re: Open GL stuff
« Reply #2 on: June 02, 2003, 05:09:27 PM »
I downloaded the game but still have to install it. Yes OpenGL comes with the Catalyst 3.4 drivers. There should be a tab for it in your display settings in windows.
« Last Edit: December 31, 1969, 03:00:00 PM by 1056513600 »

Offline LobbDogg

  • Solder Master
  • ****
  • Posts: 852
  • Karma: +15/-12
  • Gender: Male
  • and I'm a man who loves his Taffy!
    • View Profile
    • World of Xen
Re: Open GL stuff
« Reply #3 on: June 02, 2003, 05:35:30 PM »
Well I ended up doing a reinstall of windows cause I wanted to dual boot with linux.  And I installed it and sure enough it works.  I guess something either got deleted on purpose, by accident, or who knows, but yeah it works now.  It was probably a microsoft app that ruined it   ;)
« Last Edit: December 31, 1969, 03:00:00 PM by 1056513600 »
Intel i7 650 | Asus P6TD Deluxe | Geforce 660 GT | 12 GB Patriot PC12800 | Corsair 600watt Modular PSU

Offline Zeus

  • I AM Canadian!
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 3616
  • Karma: +678/-200
  • Gender: Male
  • [S]odbuster
    • View Profile
    • BCCHardware
Re: Open GL stuff
« Reply #4 on: June 02, 2003, 06:28:38 PM »
Quote
Well I ended up doing a reinstall of windows cause I wanted to dual boot with linux.  And I installed it and sure enough it works.  I guess something either got deleted on purpose, by accident, or who knows, but yeah it works now.  It was probably a microsoft app that ruined it   ;)




heh.  Classic MS.
« Last Edit: December 31, 1969, 03:00:00 PM by 1056513600 »