Author Topic: BIOS  (Read 21631 times)

Offline FEVER

  • Static Discharge
  • **
  • Posts: 166
  • Karma: +1/-0
  • Gender: Male
    • View Profile
BIOS
« on: December 24, 2008, 09:46:17 AM »
 I swear...after this im done screwing with my pc for a while.
 After my fresh install of Vista, I poped in the CD that has my MSI P35 drivers & utilities. Updated the drivers, then installed an auto-update program which began flashing errors when trying to run it. "The service has not been started" & "Flash_MMIO_Map DeviceIoControl error".
 After unistalling this, then going to MSI's website, I DL'd it directly from there, and assume it was an updated version because it worked. I updated the newest chipset drivers, the decided to make a first attempt at a BIOS flash, since a new version was avaliable. Everything seemed fine, and the box noted my pc will restart when completed. NOTE: I did not make a BIOS backup floppy. Reason? I dont own 3-1/2" disks. I know theres a way to make a backup disk, but it didnt offer that option. And besides, I wasnt expecting to have a power-failure in the next 2 minutes, so i winged it. Im guessing that wasnt the wisest decision.
 After my PC reboot, I got a single long beep (this tone isnt mentioned in the troubleshooting page at MSI) Then, I saw "CheckSum Bad" flash on the screen & it brought me into BIOS, where I exited without saving. Windows loaded fine after that & I immediately restarted the pc 2 more times to see if it would happen again, and it did. SO......My curiousity got bad results, and I should've created a backup plan.
 Next boot I entered BIOS & selected "Load FailSafe Defaults".
 Everything has been fine during the reboots, no more strange beeps. The MSI auto-updater still shows 1 available update for my BIOS, and my BIOS version being splashed during reboots is the same as the origional, so I assume the BIOS flash never took, or was reverted back.
 After the goofs I made, and errors recieved, I dont want problems from the get-go, so I did another clean install of Vista. This time I let Intel install my chipset drivers.
 Only wierd thing is, besides having no idea what caused the BIOS update to go bad, is my CPU cooler fan no longer spools up to 100%, then drops down to a normal sounding speed when I restart my pc.
 In BIOS, the stock setting runs the cooler at a full annoying 100%. I have to tell it what target temperature I want (I tried 40C & 50C) and what minimum speed to run at (I tried 25% & 12.5%) in order for it to speed up or down according to temperature.
 The only thing I havent done is tried to heat up my CPU to see if it speeds the fan up accordingly.
 When this is enabled in BIOS, it used to always speed up to 100%, then backoff to a reasonable speed (Im guessing somewhere close to my "minimum" I selected)
 I dont know what I screwed up here, or what I need to fix, or If I should attempt to flash again.....?..
 Also...I just checked BIOS & im not seeing anything that states whether to allow or not allow BIOS updating. I'll continue to look online, and the manual. I also just cleared CMOS & that did nothing other than make me reset the time & date.
 I guess the CPU fan not doing what it used to isnt a huge deal, nor is not being able to update my BIOS...just strange.
« Last Edit: December 24, 2008, 11:19:03 AM by FEVER »