Author Topic: Bug Report on BCC Website  (Read 14658 times)

Offline Pedro_Mann

  • BCC n00b
  • *
  • Posts: 7
  • Karma: +0/-0
  • Gender: Male
  • I'm a llama!
    • View Profile
Bug Report on BCC Website
« on: November 14, 2003, 01:26:45 PM »
Kind of a weird bug I discovered. This doesn't happen every time I visit the website, but I would say about 50% of the time.

Let me show you the screenshots (I hope it works, the image is posted on my experimental webserver)

This is how it looks when I first visit the website from one of my quick links:



Then I hit reload and it looks like this:


Finally on the 2nd realod it looks normal:



Using IE version 6.0.2800.1106, Windows XP Pro with All latest patches.

Peter

Offline LobbDogg

  • Solder Master
  • ****
  • Posts: 852
  • Karma: +15/-12
  • Gender: Male
  • and I'm a man who loves his Taffy!
    • View Profile
    • World of Xen
Re:Bug Report on BCC Website
« Reply #1 on: November 14, 2003, 01:46:18 PM »
Woah, thats messed, I've never run across that ever
Intel i7 650 | Asus P6TD Deluxe | Geforce 660 GT | 12 GB Patriot PC12800 | Corsair 600watt Modular PSU

Offline Fujitsu

  • JimmyTheKing
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 1619
  • Karma: +75/-73
  • Gender: Male
  • Nostalgia ain't what it used to be
    • View Profile
Re:Bug Report on BCC Website
« Reply #2 on: November 14, 2003, 05:09:09 PM »
everyone once and a while the BCC site and forums won't load for me, I have to go to some other pages then back to this one in order for it to work

It seems like its only getting worse too

Offline Fujitsu

  • JimmyTheKing
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 1619
  • Karma: +75/-73
  • Gender: Male
  • Nostalgia ain't what it used to be
    • View Profile
Re:Bug Report on BCC Website
« Reply #3 on: November 14, 2003, 05:10:09 PM »
Or sometimes I will make a couple posts, and then it sorta just freezes, and then I have to go to a different site and then try and reload the BCC page or forum

Offline Zeus

  • I AM Canadian!
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 3616
  • Karma: +678/-200
  • Gender: Male
  • [S]odbuster
    • View Profile
    • BCCHardware
Re:Bug Report on BCC Website
« Reply #4 on: November 14, 2003, 06:24:42 PM »
As far as the pages sort of freezing, it could possibly be a DNS issue.  Lately, Telus' DNS has been shot, and according to Nicao, the Shaw DNS has been having some trouble lately as well.

I really don't know why the code is getting scrambled like that though.  I've never had that problem.  Anyone else having pages look like Pedro's?

I could take the time and make a Windows XP slur here, but I won't.

Offline Death

  • Case Whacker
  • ***
  • Posts: 205
  • Karma: +2/-0
  • Gender: Male
  • Pumbaa
    • View Profile
    • Bio-Hazard
Re:Bug Report on BCC Website
« Reply #5 on: November 14, 2003, 07:45:56 PM »
Everything has been going just fine with me, except that my stupid sat link sucks as of late...........really slow even with a great signal.......... >:(
Mountain Mods U2-UFO, DFI LanParty UT NF4 Ultra-D, AMD A64 3000 (Venice), Ultra XL PC3200 (2x512), HIS X800XL, WD SATA 80Gig, Lite-On DVD & DL DVDRW, Thermaltake TWV 500w, Samsung 997DF 19" CRT.