Author Topic: forum avatar issues  (Read 17242 times)

Offline FEVER

  • Static Discharge
  • **
  • Posts: 166
  • Karma: +1/-0
  • Gender: Male
    • View Profile
forum avatar issues
« on: April 21, 2004, 09:08:20 AM »
http://www.avatarity.com/tree.php
 This is nothing spectacular, just stumbled across it. I AM however having problems loading my personal avatar. I cant seem to apply it...as soon as i upload one, it dissappears once i click on the "change profile" button, or just leave page hoping it will auto-save or something. I guess i can link, but a few sites dont appreciate that. Hope this link provides a FEW at least for ya.

Offline FEVER

  • Static Discharge
  • **
  • Posts: 166
  • Karma: +1/-0
  • Gender: Male
    • View Profile
Re: forum avatar issues
« Reply #1 on: April 21, 2004, 09:37:10 AM »
seems that a link worked.....still cant upload though
np

Offline Zeus

  • I AM Canadian!
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 3616
  • Karma: +678/-200
  • Gender: Male
  • [S]odbuster
    • View Profile
    • BCCHardware
Re: forum avatar issues
« Reply #2 on: April 21, 2004, 10:30:52 AM »
Are you trying to upload the avatar to the forum itself?  I'll take a look at the permissions and see what I can come up with.

Offline Fujitsu

  • JimmyTheKing
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 1619
  • Karma: +75/-73
  • Gender: Male
  • Nostalgia ain't what it used to be
    • View Profile
Re: forum avatar issues
« Reply #3 on: April 21, 2004, 01:20:36 PM »
I tried to upload a pic a while back and it didn't work either

Offline Zeus

  • I AM Canadian!
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 3616
  • Karma: +678/-200
  • Gender: Male
  • [S]odbuster
    • View Profile
    • BCCHardware
Re: forum avatar issues
« Reply #4 on: April 21, 2004, 07:57:27 PM »
Thanks for the heads up.  I'm still looking into it.

Offline Zeus

  • I AM Canadian!
  • BCC Admin
  • Hard Modder!
  • *****
  • Posts: 3616
  • Karma: +678/-200
  • Gender: Male
  • [S]odbuster
    • View Profile
    • BCCHardware
Re: forum avatar issues
« Reply #5 on: April 22, 2004, 04:03:43 AM »
Alrighty.  It's fixed and works fine.  You can add attachments, and upload your own avatars.  The problem was the directory it was trying to upload to was incorrect.  The setting was for my old host, not the new one.

Enjoy posting attachments, avatars, etc.  Just to note the maximum size for attachments is currently 100KB.

Offline Death

  • Case Whacker
  • ***
  • Posts: 205
  • Karma: +2/-0
  • Gender: Male
  • Pumbaa
    • View Profile
    • Bio-Hazard
Re: forum avatar issues
« Reply #6 on: April 22, 2004, 03:19:44 PM »
100K is more than enough for most JPEG files......that is if you use a normal size........:)
Mountain Mods U2-UFO, DFI LanParty UT NF4 Ultra-D, AMD A64 3000 (Venice), Ultra XL PC3200 (2x512), HIS X800XL, WD SATA 80Gig, Lite-On DVD & DL DVDRW, Thermaltake TWV 500w, Samsung 997DF 19" CRT.

Offline FEVER

  • Static Discharge
  • **
  • Posts: 166
  • Karma: +1/-0
  • Gender: Male
    • View Profile
Re: forum avatar issues
« Reply #7 on: May 13, 2004, 08:22:55 PM »
 Ahhg....so many to choose from....and NOTHING compares to fujitsu's!!!!